You are here: Home » Reply » Reply To: Requesting a rescan crashes svn-1696

Reply To: Requesting a rescan crashes svn-1696

#18168
fizze
Participant

The 0.2.4 branch is ancient. It could be considered stable.
The “nightlies” like svn-1586, svn-1696 are the “bleeding edge” of firefly, if you will. Almost everyone here runs one of these builds, and they have many features 0.2.4 lacks, and are also very stable. Uptimes >200d were reported.

“OOM” is short Out Of Memory.
Seeing that you compiled yourself, maybe you’ve used some unstable libs. Also it seems that you’re compiling on 64-bit, which is unusual.
I think that’s the source for your troubles.