You are here: Home » Reply » Reply To: Upgrade to latest nightly

Reply To: Upgrade to latest nightly

#18062
Anonymous
Inactive

If anyone is interested I just uninstalled and reinstalled using one of the .deb packages you will run into a dependency issues libflac7, with Ubuntu 8.10 libflac8 is installed so I just searched for libflac7 download and installed it. I downloaded mt-daapd_0.9-svn-1696_feisty_i386.deb then issued the following command dpkg -i mt-daapd_0.9-svn-1696_feisty_i386.deb.