You are here: Home » Reply

Reply To: Roku M1001 plays radio but sees no Firefly library

#17895

fizze
Participant

I am almost sure that McAffee is the culprit. Make sure you allow multicasts/unicasts. That is how firefly announces itself on the network.

To make sure, just disable McAffee and set it to allow all traffic – for a short time – and then check if the soundbridge can see it.