You are here: Home » Reply

Reply To: Help with Remote Access

#17801

fizze
Participant

You just need rendevouz-proxy, or anything like it.

The reason is that multicast packets are not routed over the VPN. Maybe you can tweak your VPN settings to route them as well, but if it isn’t openVPN then this is unlikely.