You are here: Home » Reply

Reply To: how to build from svn repo

#17786

LeoD
Participant

Hm, try apt-get install m4 and then run autoconf again.

Use http://www.debian.org/distrib/packages to search for packages matching any further error messages (*-dev usually contain additional header files needed for compiling). At least that’s what I did then.

When Lenny gets stable I will reinstall my SLUG and write down what I need to do/install to get firefly compiled again and post that somewhere here if anyone should still be interested.