You are here: Home » Reply

Reply To: Optware ipkg installing stable and ignoring nightly svn



Have you tried this?

From the wiki:

Installing a nightly build

To do this, you need to tell the slug about the software feed from To do this telnet into your slug and enter the following command

# echo “src firefly” > /etc/ipkg/firefly.conf

If the above command fails then check that your slug’s DNS and gateway settings are valid via the web interface. Now enter the command

# ipkg update

Now enter the command

# ipkg install mt-daapd

That’s it!