You are here: Home » Reply

Reply To: Optware ipkg installing stable and ignoring nightly svn



@fizze wrote:

yes. uninstall mt-daapd 0.2.4 first.

I have never even installed it from the real feeds. Since updates are scarce, you should be fine with the “static” file 😉

Ok it was worth a shot, but no cigar (unfortunately!):

# ipkg remove mt-daapd
Removing package mt-daapd from /opt/...
killall: mt-daapd: no process killed
prerm script returned status 1
Successfully terminated.
[[email protected] ~]# ipkg install ./mt-daapd_svn-1586-1_arm.ipk
Clearing state_want and state_flag for pkg=mt-daapd (arch_priority=0 flag=16 want=2)
Installing mt-daapd ( to /opt/...
Configuring mt-daapd

To complete this installation, make any necessary changes
to the config file in /opt/etc/mt-daapd/mt-daapd.conf, and
start the daemon by running /opt/etc/init.d/S60mt-daapd

Successfully terminated.

Look like I’m still stuck with!