You are here: Home » Reply

Reply To: Optware ipkg installing stable and ignoring nightly svn

#17761

Anonymous

@fizze wrote:

Yeah, thats the problem with the feed.

I’ve alwayas just downloaded the ipkg using wget, and then used

ipkg install /path/to/mt-daapd.ipk 

withour any problems. 😉

Unfortunately I tried that too:

# ls -slap | grep daap
692 -rw-r--r-- 1 root root 704098 Oct 7 11:43 mt-daapd_svn-1586-1_arm.ipk
# ipkg install -force-overwrite ./mt-daapd_svn-1586-1_arm.ipk
Clearing state_want and state_flag for pkg=mt-daapd (arch_priority=0 flag=16 want=2)
Package mt-daapd (0.2.4.2-1) installed in /opt/ is up to date.
Nothing to be done
Successfully terminated.

So it seems to think 0.2.4.2-1 is the latest version and doesn’t want to install svn-1586-1 even though I specified the file on the command line!