You are here: Home » Reply

Reply To: New to Linux, how do I install?

#17754

Anonymous

[[email protected] firefly-rpm]# rpm -Uvh libid3tag-0.15.1b-3.2.el4.rf.i386.rpm
warning: libid3tag-0.15.1b-3.2.el4.rf.i386.rpm: V3 DSA signature: NOKEY, key ID 6b8d79e6
Preparing… ########################################### [100%]
1:libid3tag ########################################### [100%]
[[email protected] firefly-rpm]# rpm -Uvh mt-daapd-svn-1696.i386.rpm
error: Failed dependencies:
libsqlite3.so.0 is needed by mt-daapd-svn-1696.i386
rtld(GNU_HASH) is needed by mt-daapd-svn-1696.i386
sqlite is needed by mt-daapd-svn-1696.i386
[[email protected] firefly-rpm]#

It seems there is a whole string of other other I have to download to get it going.I’ll have to work on it over the next few days.