You are here: Home » Reply

Reply To: Connection failed to firefly-instance on Maxtor(please help)

#17363

RickV
Participant

Just before my holiday I try to solve the problem.

At this moment the only thing I don’t understand about the installation is how to install a specific version.

What version is installed with the “ipkg update”? Is it the most stable nightly, the svn-1586? And if so, how can I install a more recent one?