You are here: Home » Reply » Reply To: Proxying mt-daapd via apache

Reply To: Proxying mt-daapd via apache

#16916
w1ll14m
Participant

i think you should take a better look at virtual hosting in apache.
Also localhost:8080 is my firefly (i changed default ports)
you need to define

Listen 80
NameVirtualHost *:80
Before your section

You also need the right modules enabled
vhost
mod_proxy and it’s sub modules

Also show me the failure you get when starting apache2 😉
I will soon het a demo online of my daap frontend which might be of interest to some of us 😉

PS
I use apache as my getaway to mt-daapd
that is why the virtual host is used 😉