You are here: Home » Reply

Reply To: Firefly on the MediaSmart Server,

#16413

rpedde
Participant

@Darkone wrote:

I have a MediaSmart Server and firefly version svn-1601, can I download this version from here? To go back to it if I download and install a different version? Can I update the version on my MediaSmart and would I want to?

Thanks

You can, by installing on the console. But I don’t believe there is yet a compelling reason to do so.

– Ron