You are here: Home » Reply

Reply To: Problems using FF over a D-Link wireless router

#16317

rpedde
Participant

@cstern wrote:

Damn, I just spent a smaller fortune on the DIR-655 and a corresponding notebook adapter. It must be possible to make it work.

Ron, what ports need to be open? 3689? and what others?

The very strange thing is that the firefly server works on PCs and the Soundbridge can play internet radio…

On the Roku forum someone wrote that changing the security to WPA2 only and AES encryption should do the trick. But it didn’t for me.

I hope someone has the solution

I’ve also heard people say things like that, but I’m not entirely sure how that would change anything. Stranger things have happened though.

I wish roku would just put in a setting to allow you to specify the ip of the server, so you wouln’t have to rely on multicast for discovery, since it’s obviously flawed on a fair number of routers. :/

To answer your question, bonjour requires 3689 inbound tcp, as well as in and outbound to/from 224.0.0.251 udp port 5353 for discovery.

But as detailed in your posts, I think this isn’t the issue — I think it’s related to multicast implementation on the router.

— Ron