You are here: Home » Reply

Reply To: install latest nightlies with ipkg on synology, help needed

#16254

rpedde
Participant

@dpnero wrote:

Hi,

I’m trying to install version 1586 on my synology DS207+, but I think it’s installing on old version instead. It is installing the version on the NSLU website which is labeled mt-daapd 0.2.4.1-1.
I tried to install 1696 which produced the same result.

It is. The version you are trying to install is big-endian arm, which only works on the DS-101 and DS-101j. The ds-x07 models are little-endian arm.

Won’t work.

Synology has a wiki with pre-compiled stuff here: http://www.synology.com/wiki/index.php/Compiled_programs_for_Marvell_mv5281_ARM-based_Synology_Products, which includes firefly.

— Ron