You are here: Home » Reply

Reply To: Sqlite3 on NSLU2 with debian etch

#16154

EVILRipper
Participant

There is a 1586 and a 1696 package, I’d suggest you check which one you’re using. I know for a fact that sqlite3 is broken for one of those packages, I believe 1696. You could try the other version to re-enable sqlite3. (Done in the webconfig: http://:3689)

Another (probably easier way) might be faster: apt-get install sqlite3 and export the data to import it into the new database, songs.db.