You are here: Home » Reply

Reply To: nslu2 setup broken after uprgade to svn-1696

#15779

rsl360
Participant

@colincliff wrote:

ah, a little searching brings up

ipkg install sqlite3

🙂

edit: I have tried this command and there seems to be not ipkg package for sqlite3

can anyone give me a clue to the easiest way to install sqlite3 on a nslu2?

I think you need to do “ipkg install sqlite2”, plus change your mt-daapd.conf file to say “db_type = sqlite3” and everything works, at least for me.

I don’t know why 2=3 🙂

rsl