You are here: Home » Reply

Reply To: rollback to lower firefly_svn fails

#15499

rpedde
Participant

@goana wrote:

after that the slug “says”: Package mt-daapd (svn-1696-1) installed in root is up to date. Nothing do be done.

Oh, sorry… do an “ipkg remove mt-daapd” before it, so it has no current installed version to compare to.

So:

– mv
– update
– remove
– install
– mv
– update

— Ron