You are here: Home » Reply

Reply To: Firefly needs rebooting to avoid ‘incompatible’ message

#15475

rpedde
Participant

@zygo wrote:

The one I downloaded and am running is called Version 1.1359. The one you are directing me to seems to be later, version 1.1586. Are you convinced it will run better? It seems odd that Roku encourage users to download an older version (unless the later one is a beta, less stable and still undergoing testing).

Thanks for the assistance Ron. I do appreciate it.

Z

Yup. The 1586 one is the one I had delivered to them to be the 1.1 version. Not sure what happened, but I’m happier with that one that the 1.0 version.

Several fixes in it that make it more stable, plus vista support, etc.

— Ron