You are here: Home » Reply

Reply To: Please help, need to get Firefly to work with Pinnacle!!

#15447

Osik
Participant

well i’m neither using a soundbridge nor windows xp with firefly, but this looks like a database error as it says in the logfile. which version of firefly do you use?

try the svn-1586 from the nightlies, thats the one a friend of mine is using, and he is impressed of the stability.

Before up-/downgrading firefly try to delete the songs3.db in the firefly installation folder.

maybe this works.

Greetz

Osik