You are here: Home » Reply » Reply To: flac playback with 1696 – what did I do wrong?

Reply To: flac playback with 1696 – what did I do wrong?

#15425
Anonymous
Inactive

@rpedde wrote:

Also you’ll need to flac executable for transcoding. I believe that’s the “flac” package in ubuntu.

— Ron

Many thanks.

The final straw that got the whole thing working was installing the ffmpeg libs.

There are a couple of versions of the libflac on Ubuntu, I removed one and installed the more recent, don’t know if that helped but it’s all working now!

Cheers,

L