You are here: Home » Reply

Reply To: flac playback with 1696 – what did I do wrong?

#15424

rpedde
Participant

@LouO wrote:

@LouO wrote:

Hi,

I’ve build and installed the latest nightly, which was fun as it’s the first time I’ve done that on Ubuntu 🙂

Now I’m having a little trouble with flac playback.

I just had a nose around and I think I should have used the –enable-flac option when running ./configure

Will start the build again and see what goes on!

L

Also you’ll need to flac executable for transcoding. I believe that’s the “flac” package in ubuntu.

— Ron