You are here: Home » Reply

Reply To: Zyxel wireless router issue?

#15300

sonichouse
Participant

Found this

@christoph.dahlen wrote:

Ups, sorry, language intermix. Anyhow, solution for me was to log into this router using telnet, then go to menu 21 -> 1 -> 4 and disable the (only) ICMP filter found.

But beware – I do not know wether this opens any attack vector or spreads your music library throughout the entire internet.

Might be worth a try