You are here: Home » Reply » Reply To: Trouble with External HD

Reply To: Trouble with External HD

#14872
Anonymous
Inactive

Removed the escape characters from the path.
Included these mount options: fmask=002,dmask=002

When I started the scan it worked perfect this time. Thanks for the help.