You are here: Home » Reply » Reply To: Trouble with External HD

Reply To: Trouble with External HD

#14871
rpedde
Participant

@itsjweed wrote:

The path to the music folder with escape characters like you said is:
/media/EXTERNAL HD/Local Disk (F)/My Music/

I just set permissions to 755. The drive is vfat though…

After changing the music location to what I have above (which I tried before) and changing the permissions it still doesn’t work. When I click “Start Scan” it scans for all of 5 seconds and then is finished without detecting any music.

Paths don’t need to be escaped, except for commas. Double check the permissions on the files. Some file systems mount them 600/700 for the user that mounted it (root).

Might have to use mount option to make the fs readable. That’s something to look into.