You are here: Home » Reply » Reply To: Problem installing Firefly on WD NetCenter

Reply To: Problem installing Firefly on WD NetCenter

#14645
rpedde
Participant

@mwaltonc wrote:

can anyone suggest where I might get a compatible version of ipkg-cl for the NetCenter or have I just made a basic error?

Last time I need to do something like that, I installed the shell version of ipkg. Now I can’t seem to find it on the google, though.

But that works on any arch, and might be enough to get you going.

— Ron