You are here: Home » Reply » Reply To: What version am I running?

Reply To: What version am I running?

#14596
rpedde
Participant

@Franc wrote:

I’m re-reading this but do I understand correctly that basically, if I want support for my Soundbridge I need a nightlies version?
The stable version doesn’t support it either?
Because when I look at downloads, stable, all I see is a tarball 0.2.4.1, which would be the same as the daapd RPM I used?

I never checked which version for Windows I was running, I downloaded it from the Roku website.//

The roku version support the soundbridge. that’s essentially nightlies.

— Ron