You are here: Home » Reply » Reply To: What version am I running?

Reply To: What version am I running?

#14590
stretch
Participant

0.2.4.1 is a very old version and requires a daap compatible SoundBridge.
Pinnacle branded SoundBridges are not daap compatible.

You would need to install a nightlies version