You are here: Home » Reply » Reply To: Port forwarding advice please

Reply To: Port forwarding advice please

#14314
Anonymous
Inactive

@sonichouse wrote:

Check out the following http://www.rokulabs.com/support/soundbridge/static_ip.php but essentially telnet to your soundbridge on port 4444 and type command ipset.

Sounds like your signal is OK, so no need to meddle 😆

Hi Steve

I followed the instructions, and reset all the settings on the Soundbridge, but seems that isn’t the problem as following a reboot and a 70 min test, I am still getting the same results. Any other suggestions welcome.

Duff 😥