You are here: Home » Reply » Reply To: Want to play flac on NSLU2, but 0.2.4.1-1 has no plugins ?!

Reply To: Want to play flac on NSLU2, but 0.2.4.1-1 has no plugins ?!

#14279
stretch
Participant

You first have to install a “nightlies” version of Firefly.

From http://wiki.fireflymediaserver.org/NSLU2_Installation

Installing a nightly build –

To do this, you need to tell the slug about the software feed from fireflymediaserver.org. To do this telnet into your slug and enter the following command

# echo "src firefly http://ipkg.fireflymediaserver.org/armeb" > /etc/ipkg/firefly.conf

If the above command fails then check that your slug's DNS and gateway settings are valid via the web interface. Now enter the command

# ipkg update

Now enter the command

# ipkg install mt-daapd