You are here: Home » Reply

Reply To: FirePlay Flash client for FireFly

#14125

toxic
Participant

I have issues with firePlay, it won’t work, I explain my setup here :

I have the latest ubuntu (karmic), so getting mt-daapd up-n-running was easy… sudo apt-get install mt-daapd. I tested it, and even Rythmbox recognises my local mt-daapd server (even automatically… thanks bonjour I belive.)

I was able to play music from any Ubuntu-Computer on my LAN, so I have solved all Firewall issues.

I then downloaded firePlay, modified the FirePlay.html to have host=192.168.0.XX&port=3689

(Well I also have apache installed, and set up with 2 hosts, one with and one aithout ssl…)

But browsing to the FirePlay (http or https) show me the flash, but the flash keep stuck on “Connecting to 192.168.0.XX:3689″… No music is showd, I can’t use it… (I tested wit and without password to access the music… just in case…)

So it would be very nice of you to fix this (I even tried with the latest firefly server to make sure it wasn’t the fault of the pretty old version packaged for ubuntu, exactly the same issue…). If you’re too busy to get this fixed, maybe you could release the .fla source flash-file under any kind of license that would allow me to review the code and solve the problem myself.

Thanks for your attention.