You are here: Home » Reply

Reply To: FirePlay Flash client for FireFly

#13990

Anonymous

@Bo Mellberg wrote:

If you tick it, doesn’t it show up automatically the next time? If it doesn’t, your browser is not coockie-enabled. I have ticked mine and it is the default when starting FirePlay.

It works like that for me too, and that’s good. However, my point is that it should have been enabled by default for first time visitors also. If then someone (for some strange strange reason) didn’t what to see cover art, they can uncheck it.