You are here: Home » Reply

Reply To: FirePlay Flash client for FireFly

#13775

eldino
Participant

Hello there!
First: thank Bo for coding a flash DAAP client 🙂
Second: im gonna explain my problem 🙂

I have a home LAN with the following setup:
-1 wifi router (Lynksys WR54GL)
-1 desktop connected via ethernet
-1 laptop connected via ethernet
-1 PSP (Playstation Portable)

I installed the last nighty build on laptop (svn-1696), I configured the shared music folder & the password, I copied the Fireplay 0.75 in the admin-root and I restarted some times the Firefly server.
When I try to connect using iTunes, all works like a charme. When I connect using Firefox, it asks password, i type it, enter, all works.
But when I connect using my PSP i get the evil no_access.html and there is no way to get around it!
I tried restarting server, restarting computer, cleaning up PSP browser cache, restarting everything but still no_access! The password is set and it’s present in the mt-daap.conf file. WTF?
Also if i try to open the web interface (http://myip:9999/index.html) it gives me no_access! And it’s not a psp fault, i guess, because also trying to connect fron the desktop computer give me the same problems!
The log says nothing.
I run Windows XP without any firewall enabled.
I tryed changin the port from 9999 to 3689-3690 but anything works.
I tryed svn-1549 (that i had on desktop) but it have many more problems (web interface don’t work neither from the same computer, it doesn’t accept password!).

Any suggest?