You are here: Home » Reply » Reply To: 1695 does not play some songs

Reply To: 1695 does not play some songs

#13220
rpedde
Participant

@mthielemann wrote:

I use svn-1695 and all in all I have no problems with it. Unfortunately there are some songs that doesn’t play in iTunes. From my local hard disk they play normal and they also play fine on my SoundBridge (via mt-daapd). But when I try to listen to these songs in iTunes (via mt-daapd) the mt-daapd.log shows the following:


2007-10-28 17:19:22 (00012005): Session 0: Streaming file 'Title1.m4a' to 192.168.75.100 (offset 3054085)
2007-10-28 17:19:22 (00012005): Write error: Broken pipe
2007-10-28 17:19:22 (00012405): Session 0: Streaming file 'Title1.m4a' to 192.168.75.100 (offset 3054109)
2007-10-28 17:19:22 (00012405): Write error: Broken pipe
2007-10-28 17:19:23 (0000b004): timeout in select
2007-10-28 17:19:23 (00012805): Session 0: Streaming file 'Title1.m4a' to 192.168.75.100 (offset 3054209)
2007-10-28 17:19:23 (00012805): Write error: Broken pipe
2007-10-28 17:19:23 (00012c05): Session 0: Streaming file 'Title1.m4a' to 192.168.75.100 (offset 3054249)
2007-10-28 17:19:23 (00012c05): Write error: Broken pipe
2007-10-28 17:19:24 (0000b004): timeout in select
2007-10-28 17:19:24 (00013005): Session 0: Streaming file 'Title1.m4a' to 192.168.75.100 (offset 3054306)
2007-10-28 17:19:24 (00013005): Write error: Broken pipe
2007-10-28 17:19:25 (00013405): Session 0: Streaming file 'Title1.m4a' to 192.168.75.100 (offset 3054342)
2007-10-28 17:19:25 (00013405): Write error: Broken pipe
2007-10-28 17:19:25 (0000b004): timeout in select
2007-10-28 17:19:25 (00013805): Session 0: Streaming file 'Title1.m4a' to 192.168.75.100 (offset 3054380)
2007-10-28 17:19:25 (00013805): Write error: Broken pipe
2007-10-28 17:19:26 (00013c05): Session 0: Streaming file 'Title1.m4a' to 192.168.75.100 (offset 3054402)
2007-10-28 17:19:26 (00013c05): Write error: Broken pipe
2007-10-28 17:19:26 (0000b004): timeout in select
2007-10-28 17:19:26 (00014005): Session 0: Streaming file 'Title1.m4a' to 192.168.75.100 (offset 3077017)
2007-10-28 17:19:26 (00014005): Write error: Broken pipe
2007-10-28 17:19:27 (00014405): Session 0: Streaming file 'Title1.m4a' to 192.168.75.100 (offset 3410136)
2007-10-28 17:19:27 (0000b004): timeout in select
2007-10-28 17:19:27 (00014805): Session 0: Streaming file 'Title1.m4a' to 192.168.75.100 (offset 32)
2007-10-28 17:19:28 (0000b004): timeout in select
2007-10-28 17:19:29 (0000b004): timeout in select
2007-10-28 17:19:30 (0000b004): timeout in select
2007-10-28 17:19:31 (0000b004): timeout in select
2007-10-28 17:19:32 (0000b004): timeout in select
2007-10-28 17:19:33 (0000b004): timeout in select
2007-10-28 17:19:34 (0000b004): timeout in select
2007-10-28 17:19:35 (0000b004): timeout in select
2007-10-28 17:19:36 (0000b004): timeout in select
2007-10-28 17:19:37 (0000b004): timeout in select
2007-10-28 17:19:38 (0000b004): timeout in select
2007-10-28 17:19:39 (0000b004): timeout in select
2007-10-28 17:19:40 (0000b004): timeout in select
2007-10-28 17:19:41 (0000b004): timeout in select

Any idea? Thanks for your help …

Regards,
Marc

This looks like non-fast start enabled aac files.

Check this link: http://www.rokulabs.com/support_sb_ts_playback.php

under the section called “when I try to play certain aac files…”

— Ron