You are here: Home » Reply

Reply To: OSX, can’t install newer versions…

#12610

rpedde
Participant

@sqeze wrote:

Ron,
when I switch from one version to the other I am doing that by running the “quit firefly” script and the then clicking on the new firefly preferences pane to install it. Is that right or were there some changes between the builds which mean that I need to run the uninstall script or even manually delete some files between 1586 and 1676?
ciao John

Shouldn’t really even need to run the quit firefly script. Should be able to stop it from the panel and then click to install.

In fact, maybe that’s the issue. Might be the stop script kills it without unregistering mdns or something, causing the registration to fail.

Try stopping it from the panel and then installing.

Failing that (just for grins), try rebooting with the new version installed.

I’d be interested in what the results were.

— Ron