You are here: Home » Reply

Reply To: OSX, can’t install newer versions…

#12602

Sqeze
Participant

Hello Ron,

I had the same problem again with 1676. I re-ran the startup with debug level 9 and will e-mail you the zipped file of the first several minutes of the start-up. Maybe it’s something at my end, but if you could take a look I would really appreciate it!

Thanks, John