You are here: Home » Reply

Reply To: OSX, can’t install newer versions…

#12598

rpedde
Participant

@foot wrote:

@rpedde wrote:

More likely, my build process is broken for osx. I won’t be able to take a look at it until Friday, though.

great, thanks!

(and, that being the case, i’ll save another possible bug report until after i know which version i’m actually using!)

It is indeed broken. I’ve verified the breakage, and will have it fixed tomorrow, with a new nightly, once I’ve fixed the stuttering flac issue on windows.

— Ron