You are here: Home » Reply

Reply To: setup issues with N5200 thecus

#12569

rpedde
Participant

@muuuurf wrote:

thanks for your response .. it doesn’t help me at all (i’m on mac os X and i don’t know linux at all) … i’ll try to change all settings … we will see. 😀

osx *is* unix, so you can do a “showmount -e ip.to.server” from the command line and it should work. Might have to run it with sudo:

sudo showmount -e ip.address.of.server

— Ron