You are here: Home » Reply

Reply To: Cannot see the server wirelessly

#12372

rpedde
Participant

@qwerty wrote:

@rpedde wrote:

Turn that on, and see if it works. Also, might be worth upgrading firmware, as some of the older dlink firmware didn’t do multicast.

— Ron

Thanks

i tried that 😀
nothing

when the SB is connected wirelessly i am even able to telnet into it and ping the gateway from it

Since it’s local i don’t think i have to open any ports on the router do i?
I tried to enable the WISH option on my router to prioritize somehow the multimedia traffic. Nada!! 😀

It just doesn’t want to stream my library on wireless 😀

In Windows i can see all the UPNP devices.The router and the SB
When i click on the router it opens the config page, when i click on the SB icon it freezes for a second and it gives me “this device is not on the network”
Doesn’t make any sense at all.

I am seriously thinking to return the unit.It just might be defective.

PS: I have the latest router firmware 1.05

Can you see it with iTunes?

The way it discovers the firefly server is using multicast. If you can see it wired, but not wireless, it has to be because the wirless router isn’t passing multicast.

Any firewalls built into the router or anything?