You are here: Home » Reply

Reply To: Slug Has Arrived! …

#12318

Kato
Participant

Now I have begun the firefly install. I have unslung to disk 2

Did 1) ipkg update (looked like it was ok)

Did 2) ipkg install mt-daapd (looked like it was ok)

Did 3) ps -ef | grep mt-daapd and only came up with:

556 ttyp0 root 2668 S grep mt-daapd

Did 4) /opt/etc/init.d/S60mt-daapd and came up with

bad mp3 directory (/share/hdd/data/public): no such file or directory
error reading config file (/opt/etc/mt-daapd/mt-daapd.conf

5) Using explorer in Win XP I tried to create an ‘mp3’ directory in /share/data/public but I got an error back saying it wasn’t accessible

6) I created an ‘mp3’ directory in /public and copied one .mp3 into it.
I noticed that in the web interface that it appeared as disk 2/mp3/

7) Did ipkg update again and received one error

ipkg_download: error: command failed with return value 1: ‘wget –passive-ftp -q -P /tmp/ipgk-HvQZBT http://ipkg.nslu2-linux.org/feed/optware/nslu2/cross/stable/Packages.gz

– don’t know if this error occured the first time

#8 Did ipkg install mt-daapd (said copy did not need to be updated)

9) repeated 3) & 4) with same result

10) then I tried to modify mt-daapd.conf in Windows Explorer by changing the mp3 directory to /disk 2/mp3 but I got an error back saying I wasn’t allowed to modify

11) I also tried configuring firefly (http://ipofslug:3689) but got nothing. I assume it is not running at all.

Any ideas on how to proceed?

Where should I copy my .mp3’s to?