You are here: Home » Reply

Reply To: Where is the web interface?

#12252

rpedde
Participant

@barefoot wrote:

@don quixada wrote:

Uh, read about four posts down. I just posted this question. I’ll help you out though:

http://forums.fireflymediaserver.org/viewtopic.php?t=6451

That is the post from which I concluded that there must be a web interface. I searched all posts naming the interface but I never found a location. Thanks.

Use the port that is set in your conf file (mine is 3689), so you’d type http://localhost:3869 in your browser.

dq

That’s what I tried, but unfortunately, I only got an empty return (blank page, no HTML), so I did not think of this being the interface.

Anyway, I also tried http://server/index.html and have a crappy result: Buttons that don’t do anything, a missing footer and obviously the css not read – what is going wrong here?

How did you run ./configure? With –prefix=/opt? Check your config file and see where the admin_root directory points to and see if it’s got the right files in it.

My guess is that the config file it’s reading is pointing to an old 0.2.4 installation or something.

— Ron