You are here: Home » Reply

Reply To: Firefly, Belkin F5D7132UK WURE and multicasting problem

#12237

andyg
Participant

I’ve looked in my Buffalo config page and it’s a tad confusing. I have the option of setting Bridge Filters but no option to set bridging to manual, I assume this is what you mean?

The Bridge Filters options allow me to set a source and a destination MAC address; a source and destination port (Any or Ethernet in each case); a Protocol (PPPoE Session, PPPoE Discovery, IPX – Ethernet II, RARP, IPv6, IPv4 or Any) and finally whether to Deny or Allow.

No guarantees here but would suggest that your ‘source’ is the router and ‘destination’ is the AP – not sure about the port but would sit on the fence with ‘Any’ to start with.
Regards protocol – that’s the way your broadband connection is configured in the router/modem and checking mine it’s PPPoA rather than PPPoE. Have a look in your router setup page and search in Internet WAN>Connection Type and see how you’re configured – that would point you in the right direction as to the protocol you should specify.
Lastly, logic would seem to dictate that you’re Allowing rather than Denying.

Although it shouldn’t really be an issue, I think this kind of illustrates the problems of mixing networking equipment from different manufacturers and making them communicate with each other. 🙄 If one config doesn’t improve things, try another combination. But best to back up your original router settings first so that it if it all goes pear-shaped at least you can do a hard reset of the modem/router and reinstall your previous settings.

Once it’s working properly you should in theory see the activity light on the AP blinking as it streams to the SB. Pinging it would also make sense to see that you’re getting a good connection through to it (I average 2ms when pinging from the router to AP).

andy