You are here: Home » Reply

Reply To: Firefly, Belkin F5D7132UK WURE and multicasting problem

#12236

be4con
Participant

Thanks Andy

I forgot to mention that I did originally have the system set up with the router wired to the pc and the WURE wired to the Roku and suffered the same problem: The Roku got perfect internet radio but no Firefly. So I am confident that the Router and WURE are communicating well up to a point.

I have already done most of what you have suggested: The IPs on my network are all static, the router sis 192.168.11.1 and the WURE is 192.168.11.254. They are both on the same channel and it is the best channel I could find using Network Stumbler. The WURE is on 54gLRS. The only thing I haven’t done is set the bridging to manual and entered the WURE MAC address. I’ll give that a try and report back.

Thanks

Edit:

I’ve looked in my Buffalo config page and it’s a tad confusing. I have the option of setting Bridge Filters but no option to set bridging to manual, I assume this is what you mean?

The Bridge Filters options allow me to set a source and a destination MAC address; a source and destination port (Any or Ethernet in each case); a Protocol (PPPoE Session, PPPoE Discovery, IPX – Ethernet II, RARP, IPv6, IPv4 or Any) and finally whether to Deny or Allow.

Can you offer me any advice of what options I should set here?