You are here: Home » Reply

Reply To: Firefly, Belkin F5D7132UK WURE and multicasting problem

#12235

andyg
Participant

OK, first up Roku advise against ‘double hopping’ – router/Access Point/range extender combo – says it’s more trouble than it’s worth… but I also have this kind of set up and it works pretty well.

I have a F5D7130 Belkin AP/extender so on my experience here are some suggestions:

Make sure your AP is in the same IP range as the router but outside the 2-100 numbers. ie. my router is 192.168.2.1, the AP is 192.168.2.254 and make sure the subnet mask is the same (255.255.255.0)

Obviously make sure both devices are on the same channel – and whilst you’re at it, maybe change away from the router’s default as probably you & half your neighbours are all on the same channel thus causing more interference. You’d need to hook up the AP to the router to change the AP’s channel as once you’ve done the router the AP won’t communicate wirelessly with it whilst on the original channel (of course…)

If you have the following options on the AP then in Wireless>Channel & SSID set the wireless mode to 54gLRS and if you have turbo mode set it to frame bursting. Ideally your router will have the same/similar options.

On your router’s config page, you should have a wireless bridge option – go in there, set Bridge Mode to Manual and put in the WLAN & LAN MAC addresses which you’ll find on the bottom of your AP.

Give that a whirl – hope it helps… Andy