You are here: Home » Reply

Reply To: web interface access?

#12211

rpedde
Participant

@don quixada wrote:

Ok, I fixed the problem. I was editing the wrong .conf file! Is there a way to change it from reading /usr/share/etc/local/mt-daapd.conf to read just /etc/mt-daapd.conf? I suspect enable=/usr might do it, is this correct?

dq

–prefix=/usr

from the ./configure invocation is what you are looking for, I think.

— Ron