You are here: Home » Reply

Reply To: Ubuntu Issue???

#12133

fizze
Participant

What version of firefly did you install?
Probably your Soundbridge is a Pinnacle brand, you need to activate the RSP-plugin of firefly to be able to use it with the soundbridge.

Only the newer nightly versions (since about v1200) support the RSP protocol, and you’re better off with them anyways. Check http://nightlies.mt-daapd.org for debian/ubuntu packages.

The Pinnacle-branded SoundBridges do not see iTunes (DAAP) shares. But