You are here: Home » Reply

Reply To: Library is invisible in iTunes

#11991

rpedde
Participant

@mallaire wrote:

I’m running Firefly (nigthly) on the most recent Ubuntu. I’ve completed every step, the server is running (I can see the web management and it shows that Bonjour and every other thing is running). My config is OK (mp3 folder is at the right place). But when I open iTunes on WindowsXP, I can’t see the shared library.

There must be something wrong… because I have another iTunes server (a D-Link DNS-323 network storage that have the iTunes server feature) and I can see this one with my iTunes… but Firefly is still not showing…

Can someone help me? Do I need to do something else? I tried “almost” eveything in this forum, but no success.

Thank you for your help!

I think there is an issue with the ubuntu nightly. I think it’s set to use local mdns rather than avahi. You can compile a new one from tarball, using –enable-avahi, or wait for the next nightly which should be relatively soon, although that will have lots of new code, and you’ll be something of a crash test dummy. 🙂