You are here: Home » Reply » Reply To: mt-daapd on Ubuntu and iTunes on Vista does not connect

Reply To: mt-daapd on Ubuntu and iTunes on Vista does not connect

#11176
rpedde
Participant

@mephisto wrote:

@rpedde wrote:

http://nightlies.mt-daapd.org

— Ron

Thanks for coming back to me Ron and I know I’m being thick here but the latest I can see on the nightlies is mt-daapd_0.9-svn-1586_feisty_i386.deb which I’ve already tried.
Should I be seeing a later version or should I be installing something else as well? Sorry for the stupid questions.

Regards

The logs say you are still running 1376. Either the newer one didn’t get installed right, or something else is going on. Try uninstalling the old version with “apt-get remove –purge mt-daapd” and then re-installing the 1589 package. See what that gets you.

— Ron