You are here: Home » Reply

Reply To: Unable to start firefly 1586 server on unslung NSLU2

#10853

creese
Participant

Thanks for the help.
I forced a reinstall of mt-daapd and overwrote the config. I can now access my music folders through M1001 (I haven’t attemped playlists yet). This was my log file on startup
2007-05-22 18:11:33 (00000400): Firefly Version svn-1586: Starting with debuglevel 2
2007-05-22 18:11:33 (00000400): Plugin loaded: ssc-script/svn-1586
2007-05-22 18:11:33 (00000400): Plugin loaded: daap/svn-1586
2007-05-22 18:11:33 (00000400): Plugin loaded: rsp/svn-1586
2007-05-22 18:11:33 (00000400): Starting rendezvous daemon
2007-05-22 18:11:33 (00000400): Starting signal handler
2007-05-22 18:11:34 (00000400): mDNSPlatformRawTime went backwards by 5 ticks; setting correction factor to -394180754
2007-05-22 18:11:34 (00000400): Error: enum_begin failed (error 1): Misc SQL Error: no such table: config2007-05-22 18:11:34 (00000400): Can’t get db version. New database?
2007-05-22 18:11:34 (00000400): Initializing database
2007-05-22 18:11:34 (00000400): Error: enum_begin failed (error 1): ?
2007-05-22 18:11:34 (00000400): Error: enum_begin failed (error 1): ?
2007-05-22 18:11:34 (00000400): Full reload…
2007-05-22 18:11:34 (00000400): Starting web server from /opt/share/mt-daapd/admin-root on port 3689
2007-05-22 18:11:34 (00000400): Registering rendezvous names
2007-05-22 18:11:34 (00000400): Serving 0 songs. Startup complete in 1 seconds
2007-05-22 18:11:34 (00000400): Rescanning database
2007-05-22 18:11:35 (00000400): mDNSPlatformRawTime went backwards by 6 ticks; setting correction factor to -394180748
2007-05-22 18:11:36 (00000400): mDNSPlatformRawTime went backwards by 4 ticks; setting correction factor to -394180744
2007-05-22 18:12:54 (00000400): Starting playlist scan
2007-05-22 18:12:54 (00000400): Updating playlists
2007-05-22 18:12:54 (00000400): Scanned 2297 songs (was 0) in 80 seconds

I cant get the webpage to load on 192.168.1.77:3689, are any of my errors related to this? ( I havent had a chance to search the forums for this problem yet)