You are here: Home » Reply

Reply To: Avahi error

#10757

CCRDude
Participant

Error opening db: No backend database support for type: sqlite

Guess what that means? You don’t have sqlite installed probably 😉
If you have sqlite3 installed, you need to adjust the config file to use sqlite3, otherwise just install the version you like more (2 or 3)…

PS: Not sure if Kubuntu uses the same packet manager as Unbuntu with a K… just search for a package named “sqlite” or “sqlite3” there.