You are here: Home » Reply

Reply To: NSLU2 is shown in iTunes, but not used

#10662

rpedde
Participant

@rigasw wrote:

Do you know, wether the latest stable version runs with OpenSlug 3.1?

ipkg install mt-daapd

installs the old version that I allready have …

Rigas

It would work fine, except that it doesn’t seem that anyone is maintaining the package in openslug. I don’t have commit rights to openslug, just unslung, so I can’t do anything there.

— Ron